[jifty-devel] SVN check out problem.

C.G. LEE yuand2 at gmail.com
Sat Nov 4 01:06:47 EST 2006

Hi, there

A little bit ago, I tried to check out the Jifty repository with my SVN
client(version 1.4.0 (r21228) FreeBSD). Then 'co' subcommand for check out
didn't work as below, but 'checkout' worked.

What's wrong with me? In Jifty homepage, 'co'  is being used.

~/tmp$ svn co http://svn.jifty.org/svn/jifty.org/jifty
svn: PROPFIND request failed on '/svn/jifty.org/jifty'
svn: PROPFIND of '/svn/jifty.org/jifty': Could not resolve hostname
`svn.jifty.org': Non-recoverable failure in name resolution (

~/tmp$ svn checkout http://svn.jifty.org/svn/jifty.org/jifty
A    jifty/branches/jifty-jsan/inc/Module/Install/Include.pm
A    jifty/branches/jifty-jsan/inc/Module/Install/WriteAll.pm
A    jifty/branches/jifty-jsan/inc/Module/AutoInstall.pm
A    jifty/branches/jifty-jsan/etc
A    jifty/branches/jifty-jsan/etc/config.yml
A    jifty/branches/jifty-jsan/MANIFEST.SKIP
 U   jifty
Checked out revision 2112.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.bestpractical.com/pipermail/jifty-devel/attachments/20061104/951eea34/attachment.htm

More information about the jifty-devel mailing list