[jifty-devel] prototype and script.aculo.us update
trs at bestpractical.com
Wed Dec 27 15:49:56 EST 2006
Nelson Elhage wrote:
> Having Jifty's update() method in the global namespace is probably Wrong,
> anyways; It should probably be named Jifty.update() or similar. I
> imagine making this change would fix the problem, and *shoudn't* breat
> back-compat, since Jifty should be the only thing generating calls to
> update(), anyways. Does this make sense to other people?
Makes lots of sense.
For a long time I've been meaning to put Jifty's JS into it's own
namespace. If someone else wants to do it, that'd be wonderful. ;)
More information about the jifty-devel